Making a change in the attachment-manager gives non-standard acknowledgement

RESOLVED DUPLICATE of bug 98110

Status

()

Bugzilla
Attachments & Requests
RESOLVED DUPLICATE of bug 98110
17 years ago
5 years ago

People

(Reporter: Håkan Waara, Assigned: myk)

Tracking

Details

(Reporter)

Description

17 years ago
If you make a change (e.g., obsolete a patch) and then commit from within the
attachment-manager, you come to a non-standard "changes committed" screen.

By non-standard I mean that it's not like the usual "changes committed" screen,
it's slightly different and harder to see that it's actually the same.

Sorry for the bad description. :)
yeah, I meant to mention that the other day, too, and I forgot.  Thanks for
filing this.
Assignee: justdave → myk
Component: Bugzilla-General → Creating/Changing Bugs

*** This bug has been marked as a duplicate of 98110 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Component: Creating/Changing Bugs → attachment and request management
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.