Ui tour: The tour page is not correctly displayed after an update.

RESOLVED WORKSFORME

Status

defect
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: VarCat, Unassigned)

Tracking

Production
x86
macOS
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

5 years ago
Environment:
FF 29.0b4
Build Id:20140331125246 
Mac Os 10.9
Win 7 x64

STR:

1. Install FF beta 28.0b8.
2. Go to Help->About Firefox in order to update to the latest beta
3. Restart

Expected:
After the update the Australis Ui tour is started.

Actual:
After the update the Australis Ui tour is not correctly displayed.

Note:
I've attached the screenshot with the issue.
The issue does not reproduce every try.
Reporter

Updated

5 years ago
Blocks: fx-UITour
Reporter

Updated

5 years ago
Blocks: 979599
I've been through the update process a couple of dozen times and can't reproduce this. From the screenshot it looks like the page CSS didn't load for some reason. I wonder if you caught a hiccup with the CDN?
Summary: Ui tour: The tour page is not correctly displayed after and update. → Ui tour: The tour page is not correctly displayed after an update.
Thanks for filing, Caitlin.

Hi Raymond-  Could you please test and see if you can reproduce?
This isn't a Firefox bug (likely a server issue) so moving to www.mozilla.org.
Blocks: 975099
No longer blocks: fx-UITour, 979599
Product: Firefox → www.mozilla.org
Version: unspecified → Production
Flags: needinfo?(mozbugs.retornam)
(In reply to Alex Gibson [:agibson] from comment #1)
> I've been through the update process a couple of dozen times and can't
> reproduce this. From the screenshot it looks like the page CSS didn't load
> for some reason. I wonder if you caught a hiccup with the CDN?


I have also been through the update process a number of times and haven't been able to reproduce this bug. I'm sure it has something to do with the CDN serving the page.
Flags: needinfo?(mozbugs.retornam)
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.