Closed Bug 991395 Opened 6 years ago Closed 6 years ago

[B2G][Tarako][Alarms] The numbers and text in a newly created alarm appear fuzzy and blurry

Categories

(Firefox OS Graveyard :: Gaia::Clock, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(tracking-b2g:backlog, b2g-v1.3 affected, b2g-v1.3T affected)

RESOLVED DUPLICATE of bug 951080
tracking-b2g backlog
Tracking Status
b2g-v1.3 --- affected
b2g-v1.3T --- affected

People

(Reporter: rpribble, Unassigned)

Details

(Whiteboard: [tarako-exploratory] [good first bug])

Attachments

(2 files)

Attached image BlurryNumbers.JPG
Description:
If the user creates a new alarm, the numbers and text in the 'time', 'repeat', 'sound', 'vibrate', and 'snooze' drop-down menus appears fuzzy and blurry. It is difficult for the user to read.

Repro Steps:
1) Update a Tarako to BuildID: 20140402094402
2) Tap the clock icon
3) Tap the 'alarm' tab
4) Tap the + icon in the upper right corner to create a new alarm
5) Observe the text and numbers in the drop-down options

Actual:
Text and numbers appear fuzzy and blurry.

Expected:
All text is legible.

v1.3t Environmental Variables:
Device: Tarako v1.3t MOZ ril
BuildID: 20140402094402
Gaia: 578fdccea89a88b417d296f8cf20b39099d44be4
Gecko: 34ed4cbc5a59
Version: 28.1
Firmware Version: sp8810

Notes: Unable to use Firewatch debug tool.

Attachments: Photo and logcat
Attached file Numbers.txt
This issue also occurs on the Buri v1.3 MOZ ril.

Environmental Variables:
Device: Buri v1.3 MOZ ril
BuildID: 20140401164001
Gaia: c5cd3a11e91339163b351d50769eaca0067da860
Gecko: 5045a67b47ed
Version: 28.0
Firmware Version: v1.2-device.cfg

The numbers when creating a new alarm appear blurry and unfocused.

Note: Unable to utilize Firewatch debug tool.
Whiteboard: [tarako-exploratory] → [tarako-exploratory] [good first bug]
can we get triage to look at this?  i can reproduce this.
blocking-b2g: --- → 1.3?
blocking-b2g: 1.3? → 1.4?
They're talking about the drop shadow on the selection box text.
blocking-b2g: 1.4? → backlog
This bug was fixed in 1.4's first sprint (bug 951080); as it's not going to hit 1.3 and is already in for 1.4, there's nothing left to do here.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 951080
blocking-b2g: backlog → ---
You need to log in before you can comment on or make changes to this bug.