Closed Bug 991805 Opened 6 years ago Closed 6 years ago

[B2G][Tarako]Scrolling the songs list causes the song icons to shift to the left

Categories

(Firefox OS Graveyard :: Gaia::Music, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 990386

People

(Reporter: astole, Unassigned)

References

()

Details

(Whiteboard: [tarako-exploratory])

Attachments

(1 file)

Attached file logcat
Scrolling up or down through the song list in the music app causes the songs icons to shift left and right on the screen.

Repro Steps:
1) Update a Tarako to BuildID: 20140403004001
2) Open the music app
3) Select the Songs section
4) Scroll down

Actual:
The song images shift

Expected:
The images do not shift

1.3 Environmental Variables:
Device: Tarako 1.3 MOZ
BuildID: 20140403004001
Gaia: 8d212f640014db62c622e8c939ddbf8595f00438
Gecko: ddd7ba612cfe
Version: 28.1
Firmware Version: v1.2-device.cfg

Repro frequency: 3/3, 100%
See attached: video, logcat
Whiteboard: [tarako-exploratory]
Summary: [B2G][Music]Scrolling the songs list causes the song icons to shift to the left → [B2G][Tarako]Scrolling the songs list causes the song icons to shift to the left
Does this happen on 1.3?
Keywords: qawanted
Component: Gaia → Gaia::Music
Unable to reproduce the issue with the latest Buri 1.3

Scrolling down was smooth and the UI did not malfunction.  User is able to scroll slowly and quickly without a problem.     

1.3 Environmental Variables:
Device: buri 1.3 MOZ
BuildID: 20131213004002
Gaia: 888f9df5515a47d2f5806efee77485e05e1e5416
Gecko: dfae9c83bfbc
Version: 28.0a2
Firmware Version: v1.2-device.cfg
Keywords: qawanted
QA Contact: ddixon
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 990386
You need to log in before you can comment on or make changes to this bug.