Preferences should give more informaton about which Profile is being edited

VERIFIED DUPLICATE of bug 23260

Status

VERIFIED DUPLICATE of bug 23260
18 years ago
15 years ago

People

(Reporter: lordpixel, Assigned: samir_bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Currently, when I'm editing my preferences, I don't know which profile I'm
editing. I'd like "Preferences for lordpixel" in the title.

This helps me identify my profile on disk, and would reduce errors for people
sharing computers. It could go elsewhere, if that would be more noticable.
(Reporter)

Comment 1

18 years ago
Changing summary because I actually want 2 closely related things:

* Show the name of the profile being edited somewhere in the dialog (the titlebar?)

* Show the directory with the profile in (allows users who do backups to easily
identify which directory to back up). Could go on the top level "Advanced" pane
in Preferences?
Summary: Name of current profile should be shown in Prefernces dialog titlebar → Preferences should give more informaton about which Profile is being edited
dup.

*** This bug has been marked as a duplicate of 23260 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
Yes, duplicate. Searched for "Profile Manager" before filing it, so didn't find 
it :(
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.