Closed Bug 992561 Opened 6 years ago Closed 6 years ago

Typo in viewCertificate.label in suite/locales/en-US/chrome/browser/navigator.dtd

Categories

(SeaMonkey :: UI Design, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
seamonkey2.29

People

(Reporter: unghost, Assigned: ewong)

References

Details

Attachments

(1 file)

viewCertificate.label, introduced in Bug 938673, contains typo.

<!ENTITY viewCertificate.label       "View Cerificate">

s/Cerificate/Certificate
Assignee: nobody → ewong
Status: NEW → ASSIGNED
Attached patch Fixed typo.(p1)Splinter Review
Attachment #8402414 - Flags: review?(neil)
Attachment #8402414 - Flags: review?(neil) → review+
I've pushed the fix to trunk as it looks trivial enough for me landing this: https://hg.mozilla.org/comm-central/rev/5ae7a8e13892
Target Milestone: --- → seamonkey2.29
Comment on attachment 8402414 [details] [diff] [review]
Fixed typo.(p1)

[Approval Request Comment]
Regression caused by (bug #): Bug 938673
User impact if declined: Wrong label
Testing completed (on m-c, etc.): Works fine on c-c
Risk to taking this patch (and alternatives if risky): none
String changes made by this patch: It changes a string, but it only does so to fix a typo. It does not add a new string.
Attachment #8402414 - Flags: approval-comm-aurora?
Attachment #8402414 - Flags: approval-comm-aurora? → approval-comm-aurora+
Comment on attachment 8402414 [details] [diff] [review]
Fixed typo.(p1)

[Triage Comment]
Attachment #8402414 - Flags: approval-comm-aurora+ → approval-comm-beta+
Pushed to comm-beta:
https://hg.mozilla.org/releases/comm-beta/rev/0aa357cfcc52
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.