Closed Bug 992607 Opened 6 years ago Closed 5 years ago

[e10s] Vidyo Flash login page does not load

Categories

(Core :: General, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 586656
Tracking Status
e10s + ---
firefox31 --- affected

People

(Reporter: cpeterson, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: flashplayer)

When I try to load https://v.mozilla.com/ in an e10s window, about 80% of the time, the page shows only a gray background image instead of Vidyo's Flash login page. About 20% of the time, the login page loads successfully.
tracking-e10s: --- → +
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 586656
You need to log in before you can comment on or make changes to this bug.