URLs of the form news:<message-id> do not work

VERIFIED DUPLICATE of bug 89939

Status

MailNews Core
Networking: NNTP
VERIFIED DUPLICATE of bug 89939
17 years ago
9 years ago

People

(Reporter: Phil Anderton, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Mozilla does not support rfc1738 URLs in the above form, although it incorrectly
does support URLs in the form news:// which is not defined in the rfc.

See also comments to bugs 49157, 91908 and 99081.
bug 99081 quotes the relevant RFCs
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Updated

17 years ago
Blocks: 61521

*** This bug has been marked as a duplicate of 89939 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
(Reporter)

Updated

17 years ago
No longer blocks: 61521
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.