Closed Bug 993524 Opened 7 years ago Closed 6 years ago

in-Content Preferences lack polish on Linux

Categories

(Firefox :: Preferences, defect)

All
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1014208

People

(Reporter: pwd.mozilla, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(3 files)

Attached image icUI-P-01.png
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140408060700

Steps to reproduce:

1. Text-size is overinflated
2. Inconsistent button sizing
3. Scrollbars everywhere
4. The blue is an orphan colour for the platform
Blocks: 738796
Component: Untriaged → Preferences
Hardware: x86 → All
Attached image icUI-P02.png
Attached image icUI-P03.png
New ICUI lacks polishing pretty much everywhere.
Blocks: 994265
Flags: firefox-backlog?
Flags: firefox-backlog? → firefox-backlog+
Status: UNCONFIRMED → NEW
Ever confirmed: true
That can be closed, styling polish is handled in bug 998229.
Bug 998229 is a Windows only bug.
In fact it tracks the new project Chameleon design
(In reply to Guillaume C. [:ge3k0s] from comment #6)
> In fact it tracks the new project Chameleon design

Sorry I've been kinda AWOL, what's Project Chameleon?

And that bug definitely doesn't once mention Linux.
UI unification work (to make the design fit better on every platforms). Since every platform will have the same design it's not an issue that Linux wasn't directly mentioned.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1014208
Flags: firefox-backlog+ → firefox-backlog-
You need to log in before you can comment on or make changes to this bug.