Flash site does not function "www.flashkit.com/arcade

VERIFIED WONTFIX

Status

()

Core
Plug-ins
VERIFIED WONTFIX
17 years ago
12 years ago

People

(Reporter: Colin Tisdall, Assigned: serge (gone))

Tracking

Trunk
Future
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If you go to the website www.flashkit.com/arcade and try to access any of the
games or other flash items in the area you will be brought to the title page
that will require you to specify a resolution to continue.  Attempt to select a
resolution, at this point the browser will seem to be looking but nothing will
ever happen.  What should happen is a second page will open so the game can be
played.

I tested this with mozilla 2001090515.

Comment 1

17 years ago
First game I tried (very first on list under "Action") hung the browser but I
then tried 3D Joe's Water Balloon Drop (also under "Action") and it worked just
fine. Clicking on the "Action" category also pegged the cpu for a time before
the page finally loaded.

Overall, I'd rate this WFM 2001091108/Linux :-)

Comment 2

17 years ago
The site and flash applets there are extremely CPU intensive.
Second window opened, and browser interface got terribly slow. It took many
seconds before a resolution link even responded to a mouseover.
A new window loaded after clicking however. Tested a little flight shoot'em'up
game found under page two under "Featured". Game loaded and was playable - but
far too unresposive to be amusing. CPU at around 99% continously.
Tested on a P3/500, current linux CVS build, flashplayer 7.

Comment 3

17 years ago
Yes, unresponsiveness was an issue for me too...
(Reporter)

Comment 4

17 years ago
I attempted to start up the featured game and it would not even open.

Comment 5

17 years ago
I can confirm under 2001090921 Linux that I cannot even get the 800x600 version
of  the window to launch.

Updated

17 years ago
Keywords: oeone

Comment 6

16 years ago
Perhaps related:
go to http://www.7up.com
Moz immediately burst to nearly 90%CPU.
Mouse over the "bubbles" and click on the one showing "Fun Stuff"
Moz becomes unresponsive  chrome vanishes. The only thing that still visibly
works is the movement of tbe flash bubbles, but they no longer respond to mouseover.

Comment 7

16 years ago
bug 95192 seems to be about the same problem

Comment 8

16 years ago
The site in URL-field has been removed.
However, it seems if there are flash animations going on in two windows at the
same time, things stop up. Close one of the two windows and things speed up again.
The 7up site still shows the problem.

Comment 9

16 years ago
--- Mass reassigning Unix bugs to serge ---
Assignee: av → serge
(Assignee)

Comment 10

16 years ago
*** Bug 101879 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 11

16 years ago
Nothing we can do in mozilla code to improve flash performance ;)
the simple comparison of cpu% for flash 5.0 r47 plugin with netscape 4.78 and
mozilla 2002-02-02 gives me roughly the same % on test cases from bug 101879 or
7up.com, I tested rh7.0 on P3/700MH & rh7.2 on P4/1.5GH
I'm going to resole this as WONTFIX

(Assignee)

Updated

16 years ago
Target Milestone: --- → Future
(Reporter)

Updated

16 years ago
Keywords: mozilla1.0

Comment 12

16 years ago
fulfilling serge's wish.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX

Comment 13

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.