Closed Bug 993638 Opened 6 years ago Closed 6 years ago

The scrollbar thumb is overlaid by content on OSX

Categories

(Core :: Layout, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 987680

People

(Reporter: ehsan, Unassigned)

Details

See <http://www.chromium.org/developers/using-requestautocomplete>.  This makes the scrollbar thumb partly unusable unless you're scrolled all the way to the top or bottom.
(In reply to Boris Zbarsky [:bz] from comment #1)
> Bug 987680?

Yes, I think so. The patch in that bug fixes this problem at least.
Status: NEW → RESOLVED
Closed: 6 years ago
No longer depends on: 987680
Resolution: --- → DUPLICATE
Duplicate of bug: 987680
(In reply to comment #2)
> (In reply to Boris Zbarsky [:bz] from comment #1)
> > Bug 987680?
> 
> Yes, I think so. The patch in that bug fixes this problem at least.

Thanks!  This is why I enjoy filing bugs.  :-)
You need to log in before you can comment on or make changes to this bug.