Open Bug 993881 Opened 8 years ago Updated 2 years ago

Organizer name is listed twice in the list on the invite attendees dialog

Categories

(Calendar :: Dialogs, defect)

Lightning 2.6.4
defect
Not set
normal

Tracking

(Not tracked)

UNCONFIRMED

People

(Reporter: pmalay, Unassigned)

Details

(Whiteboard: [invite attendees dialog])

Attachments

(1 file)

Attached image Screenshot
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/33.0.1750.154 Safari/537.36

Steps to reproduce:

1. Create a new event
2. Add invitees to event
3. Save/Send the event
4. Select the event and open the event
5. Click on Invite Attendees button
6. Invite Attendees dialog opens
7. Attendees are listed on the left hand pane
8. Busy schedule is listed on the page
9. Rows between left pane and right pane do not line up
10. Organizer name is listed twice in the list


Actual results:

1. Rows between left pane and right pane do not line up
2. Organizer name is listed twice in the list


Expected results:

Left pane and right pane rows should line up and match
Organizer should be listed only once
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 969823
Actually I was a bit hasty duplicating this bug.
You reported two issues, one of them is indeed bug 9698223 (misalignment of the attendees), but the second (organizer name listed twice) seems totally different and independent from the former. If you set the zoom to 200% you should see only the second issue.

I can't reproduce the second issue. Do you have further informations? (Read also bug 969823 comments 14 and 15).
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Summary: On the invitee attendees dialog invitees and their calendars do not line up → Organizer name is listed twice in the list on the invite attendees dialog
Whiteboard: [invite attendees dialog]
You need to log in before you can comment on or make changes to this bug.