Closed Bug 993974 Opened 7 years ago Closed 6 years ago

Graphic glitches when switching Windows themes with Firefox open

Categories

(Firefox :: Theme, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 940625

People

(Reporter: pauly, Unassigned)

References

Details

(Whiteboard: [Australis:P-] DUPEME)

Attachments

(2 files)

31.0a1 (2014-04-08), Win 7 x64

STR:
1. Open Firefox
2. Switch Windows themes (Win 7 Aero to Win 7 Classic or vice-versa)

AR: Graphic glitches, see attached
Reproducible since Australis landed, Nightly 2013-11-19.
Note: The issue is gone after a browser restart.
Note that Windows explorer doesn't behave correctly itself, and so I don't think the bar is high for us to be fixing this. Pre-Australis, we had other issues with the Windows theme as well. Therefore, not tracking for Australis.
Whiteboard: [Australis:P-]
Note that this is isn't repro on Nightly 2013-11-18.
Right, we've known about this bug for months though and we're fine with it. There may even be an existing bug on file. In this case it's due to the CSS image cache not getting invalidated.
Whiteboard: [Australis:P-] → [Australis:P-] DUPEME
Duplicate of this bug: 1008985
Duping to bug 940625 which covers the tab issue. I believe there was another platform bug on the clipping on the window caption buttons.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 940625
You need to log in before you can comment on or make changes to this bug.