Closed Bug 994236 Opened 6 years ago Closed 6 years ago

Translate Smart Collections Visual Refresh to Homescreen 2.0

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect, P2)

x86
macOS
defect

Tracking

(feature-b2g:2.0)

RESOLVED DUPLICATE of bug 1016221
2.0 S3 (6june)
feature-b2g 2.0

People

(Reporter: pla, Assigned: kgrandon)

References

Details

(Whiteboard: ux-tracking, visual design, visual-tracking, [ft:systemsfe],[p=0])

There may not be much or any work to do here, or there could be a lot.  This bug is just to a placeholder and reminder to add this as part of engineering scope for 2.0.

With the new Homescreen coming in 2.0, this is just to make sure that the visual refresh to the Smart Collections from this bug (https://bugzilla.mozilla.org/show_bug.cgi?id=965711) gets translated correctly to the new Homescreen.
Whiteboard: ux-tracking, visual design, visual-tracking, [ft:systemsfe] → ux-tracking, visual design, visual-tracking, [ft:systemsfe],[p=0]
feature-b2g: --- → 2.0
Priority: -- → P2
Assignee: nobody → kgrandon
Target Milestone: --- → 2.0 S3 (6june)
Amir - Is there additional work to do here now that we have some nice icons on the homepage? If not let's close this bug. Thanks!
Flags: needinfo?(amirn)
We are only missing the backgrounds which will land early next week in bug 1016221.
If Peter approves what's currently in master we can close.
Flags: needinfo?(amirn)
I don't think this really depends on bug 965711 as that's for the horizontal homescreen.

Since backgrounds are all that's left, let's just track this in bug 1016221 which already blocks the collections metabug. Closing this as a duplicate to basically just keep a pointer to bug 1016221.
Status: NEW → RESOLVED
Closed: 6 years ago
No longer depends on: 965711
Resolution: --- → DUPLICATE
Duplicate of bug: 1016221
You need to log in before you can comment on or make changes to this bug.