Closed Bug 994266 Opened 6 years ago Closed 6 years ago

Tarako Dialer takes a long time for Mobile originated call without user intimation

Categories

(Firefox OS Graveyard :: Gaia::Dialer, defect, P2)

ARM
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 990003
DeveloperPhone

People

(Reporter: rdandu, Unassigned)

Details

(Keywords: perf, Whiteboard: [c=progress p= s=2014.04.11 u=tarako])

On Tarako Mobile originated call takes 4.8 sec. Currently the screen looks frozen for ~5 seconds, which is not a good User experience. Human Perception needs an intimation in progress. Either of the following shuld be done:
1) The startup time should be reduced to approx 1 second, or
2) Call screen needs to be come up stating that “Call in progress” in < 1 second.
blocking-b2g: --- → 1.3T?
Whiteboard: Tarako 1.3T
Target Milestone: --- → DeveloperPhone
Not sure which build you use, but I don't see such bad times.
seems like a dup of bug 990003 (outbound calls).  bug 983476 (inbound calls) may be fixed in bug 990003.
lets dup with 990003
Status: NEW → RESOLVED
blocking-b2g: 1.3T? → ---
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 990003
Keywords: perf
Priority: -- → P2
Whiteboard: Tarako 1.3T → [c=progress p= s=2014.04.11 u=tarako]
You need to log in before you can comment on or make changes to this bug.