Closed Bug 994587 Opened 8 years ago Closed 8 years ago

Yandex partner repack changes for Fx 29 release

Categories

(Release Engineering :: Release Requests, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: extension-dev, Assigned: rail)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/33.0.1750.146 YaBrowser/14.4.1750.10688 Safari/537.36
Taking to review.  In the future, any chance these can be zipped into a single file for easier downloading?
Assignee: nobody → mconnor
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
The ru-eco patch is actually a duplicate of the drp patch.  Not sure what happened there.  Please upload the correct patch so we can complete the review process.
Sorry, must have mixed rev ids while exporting
http://yadi.sk/d/-14NwGj-MPcbd
http://yadi.sk/d/6jID24TQMPcg8
Target Milestone: --- → Firefox 29
We had to make some internal changes to fix several bugs so here goes the next set
http://yadi.sk/d/IBCCPSxyMsdfp
http://yadi.sk/d/GwFUUwWeMsdf8
http://yadi.sk/d/lX6zZsj-Msddr
http://yadi.sk/d/aBGlrCN2Msdcu
http://yadi.sk/d/eeV47-CPMsdbt
http://yadi.sk/d/PXewEEqvMsdaq

Mike could you please take a look?
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Assignee: mconnor → rail
Status: RESOLVED → REOPENED
Component: Untriaged → Releases: Custom Builds
Product: Firefox → Release Engineering
QA Contact: coop
Resolution: FIXED → ---
Target Milestone: Firefox 29 → ---
Version: 28 Branch → other
Uploaded to http://ftp.mozilla.org/pub/mozilla.org/firefox/candidates/29.0-candidates/build1/partner-repacks-bug994587/
Status: REOPENED → RESOLVED
Closed: 8 years ago8 years ago
Resolution: --- → FIXED
Thanks!
Component: Custom Release Requests → Release Requests
You need to log in before you can comment on or make changes to this bug.