Multiple turbo icons added to system tray after crash and restart

RESOLVED WORKSFORME

Status

Core Graveyard
Cmd-line Features
P3
normal
RESOLVED WORKSFORME
17 years ago
9 years ago

People

(Reporter: Jaime Rodriguez, Jr., Unassigned)

Tracking

Trunk
mozilla0.9.6
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build ID: 2001091303
Reproducible: Always

Steps:
1. Install N6 with QuickLaunch enabled (Note: Multiple Profiles)
2. Launch Browser
3. Encounter a few crashes, while sending mail (see bug 99469)

Results: Every time I crash and restart, I get a new little Netscape icon in the
system tray. Two of them that just won't go away.
(Reporter)

Updated

17 years ago
Blocks: 99488

Comment 1

17 years ago
from asa to selmer for reassignment and diagnosis
Assignee: asa → selmer

Comment 2

17 years ago
Chris meant to send this to *trudelle* for reassignment ;-)
Assignee: selmer → trudelle

Comment 3

17 years ago
This is a bug in Windows, IMO.
Summary: Turbo Mode: Multiple Netscape icons added to System tray → Multiple turbo icons added to system tray after crash and restart

Comment 4

17 years ago
this is a problem in explorer.exe, not windows. mousing over the icons usually 
kills them.
Component: Browser-General → XP Apps: Cmd-line Features
QA Contact: doronr → sairuh
(Reporter)

Comment 5

17 years ago
"Usually", but not always. As reported in the original bug, one of the icons,
just wouldn't go away ... persisted ... and, I was not able to be remove it
wihtout a reboot of the system.

Nominating for nsbranch+.
Blocks: 75599
Keywords: nsbranch

Comment 6

17 years ago
I have not seen any that didn't disappear on mouseover.  Other than having an
extra icon, are there any other symptoms (especially anything bad) associated
with this?  Given that this usually doesn't happen, and depends on an unrelated
crash, I don't see why we'd risk fixing it for eMojo.  nsbranch-, ->law, p3/096
Assignee: trudelle → law
Keywords: nsbranch → nsbranch-
Priority: -- → P3
Target Milestone: --- → mozilla0.9.6
QA Contact: sairuh → tpreston

Comment 7

17 years ago
It is possible if there was a HANG rather than a crash an icon wont go away and
it will fail to respond. But then that is the way it is.

I think we should resolve this bug out as WORKSFORME

Comment 8

16 years ago
I can't reproduce this.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Updated

16 years ago
No longer blocks: 75599

Updated

16 years ago
Blocks: 75599
No longer blocks: 99488

Updated

9 years ago
Assignee: law → nobody
Component: Cmd-line Features → Cmd-line Features
Product: Core → Core Graveyard
QA Contact: tpreston → cmd-line
You need to log in before you can comment on or make changes to this bug.