right-click is not as forgiving as NS 4.7

VERIFIED DUPLICATE of bug 89308

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 89308
17 years ago
13 years ago

People

(Reporter: Bishop Clark (LC957), Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
A right-click on a page - at least in the browser window - gives the option to,
for instance, browse to a new page.  

Comparing the windows version of Mozilla 0.9.3 and Navigator 4.77 shows that the
right-click behaviour is very different with respect to tolerance of right-drag
motions.  While navigator will immediately pop up the context menu with the
options for selection, mozilla will wait until the button is released before
presenting the menu.  

This reduces the efficiency with which one can use the two browsers, as the
rightClick-drag-release behaviour is more fluid and faster than
right-click-click to open a new window (or activate another option in the same menu)

Comment 1

17 years ago
This behaviour has already been reported, and bug 89308 deals with it.

*** This bug has been marked as a duplicate of 89308 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
yep
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.