sidebar separator vertical position not remembered

VERIFIED FIXED in mozilla0.9.5

Status

SeaMonkey
MailNews: Message Display
VERIFIED FIXED
17 years ago
13 years ago

People

(Reporter: Jon Granrose, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({regression})

Trunk
mozilla0.9.5
x86
Other
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: PDT+)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
In the mozilla 0.9.4 branch build 2001091203, the vertical position of the
separator between the folder pane and sidebar pane in mail is not remembered
from session to session.  Every time I fire up mail, I have to drag the bar
separating the folder and sidebar panes down several inches.  This is in a new
profile on win98 and I have been seeing this behavior on branch builds for
several days now.

A query on open mailnews and sidebar bugs didn't find any other bugs on this but
I'm hoping this is a dup.
(Reporter)

Comment 1

17 years ago
adding nsbranch keyword to get it on the radar since this is a regression.
Keywords: nsbranch

Comment 2

17 years ago
nsbranch+ per pdt triage
Keywords: nsbranch → nsbranch+
Created attachment 49668 [details] [diff] [review]
patch

Updated

17 years ago
Attachment #49668 - Flags: review+

Comment 4

17 years ago
Comment on attachment 49668 [details] [diff] [review]
patch

r=varada

Comment 5

17 years ago
sr=mscott

Updated

17 years ago
Blocks: 99508
fixed on the trunk.
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.5

Comment 7

17 years ago
Added PDT to the Status Whiteboard, and regression keyword. This is a very
visible regression (and very annoying).

Would have added PDT+, but I can't really assess the risk of the check-in.
Keywords: regression
Whiteboard: PDT

Comment 8

17 years ago
MScott - Pls have the SR marked under status. Right now, it only looks like you
have an R.
Keywords: regression
Whiteboard: PDT

Comment 9

17 years ago
My changes to the status whiteboard and keywords didn't take.
Keywords: regression
Whiteboard: PDT

Comment 10

17 years ago
PDT+. Pls check it into today.
Whiteboard: PDT → PDT+

Comment 11

17 years ago
I just checked this into the branch. 
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Updated

17 years ago
QA Contact: esther → laurel

Comment 12

17 years ago
OK using commercial 0.9.4 branch builds (default mail/news window layout):
sep21 branch win98
sep21 branch linux rh6.2
sep20 branch mac OS X
sep20 branch mac OS 9.1
Verified on branch.
Keywords: vtrunk

Comment 13

16 years ago
OK using oct31 commerical trunk build: win98, mac OS X, linux rh6.2
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.