Problem with Ameritrade site

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
17 years ago
16 years ago

People

(Reporter: David Bradley, Assigned: Marc Attinasi)

Tracking

({top100})

Trunk
mozilla0.9.9
x86
Windows 2000
top100
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(4 attachments)

(Reporter)

Description

17 years ago
The tab's that they use for navigation on the top frame are not showing up.
There's a combo box to the right that you can see on the Mozilla snapshot. It's
burried in the bottom of the frame. On IE it's well above the bottome of the top
frame. So maybe things just got shifted down.

This occurs in 0.9.2 as well as a build created from the tip on Sept 12, 2001.

I'm going attach screen shots as well as the source for the top frame.

It's not a show stopper for the site, as there are alternate methods of navigation.
(Reporter)

Comment 1

17 years ago
Created attachment 49247 [details]
Screen shot of IE's rendering
(Reporter)

Comment 2

17 years ago
Created attachment 49248 [details]
Mozilla's rendering
(Reporter)

Comment 3

17 years ago
Created attachment 49249 [details]
This is the source for the top frame
(Assignee)

Comment 4

17 years ago
I don't see the tabs in IE when loading the source of the top frame' attachment
either - is this the correct source?

Also, a CVS build from 9/12, I see the tabs in the Login page
(http://www.ameritrade.com/getting_started/index.html?startpage=html/apply_online.html).


I don't have an Ameritrade account, so I'm wondering if somebody who does can
attach a copy of a page that has the tabs.
(Reporter)

Comment 5

17 years ago
The source I sent doesn't have the associated GIF's. When I view it in IE I see
the missing picture place holder. In any case, I've pulled all the gif's. I'll
attach a zip with the HTML and GIF's. I slightly modified all the path
specifications for the gif's as they used an absolute path and not a relative
one. I've included the original HTML in the zip as well.
(Reporter)

Comment 6

17 years ago
Created attachment 49322 [details]
Zip file containing HTML source and associated GIFs
(Reporter)

Comment 7

16 years ago
Ameritrade has apparently changed their site. The tab's now appear. I've tried
0.9.2 and a recent trunk build and the site looks fine on both versions.
Resolving as WFM based on David Bradley's comment.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Keywords: top100
Resolution: --- → WORKSFORME
Target Milestone: --- → mozilla0.9.9
You need to log in before you can comment on or make changes to this bug.