Closed Bug 995356 Opened 6 years ago Closed 6 years ago

CRASH in textarea or changing spellchecker's language

Categories

(Core :: Spelling checker, defect, critical)

28 Branch
x86
Linux
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 983817

People

(Reporter: pionchon.luc, Unassigned)

Details

(Keywords: crash, crashreportid)

Crash Data

On my system, firefox is crashing regularly, sometimes several times a day, when I click a text field, or when I change the spell-check language. This is not systematic though.

I am using 2 different languages in FF text fields, and I switch between them several times a day (maybe 20 times?). About 10% of the time FF will crash. This is highly unreliable. As a consequence I have to systematically copy/paste the content of the text field before I switch spell-check language (as the crash lose the last edit). This is truly frustrating.

Sometimes I just click a textarea and start to write, and FF crashes.

Today I had 4 crashes:
https://crash-stats.mozilla.com/report/index/f7f682bb-d6bf-4562-a943-f77f02140411
https://crash-stats.mozilla.com/report/index/e5cf7cb4-7d6c-4e86-8e36-65c2a2140411
https://crash-stats.mozilla.com/report/index/6eb2161d-1a7f-4894-af93-945f82140411
https://crash-stats.mozilla.com/report/index/2c9c9e1d-001a-41a1-9465-045b22140411


This bug appeared somewhere around FF26-FF27 about. It used to work fine before.
Keywords: crashreportid
Severity: blocker → critical
Crash Signature: [@ flag_qsort ]
Component: General → Spelling checker
Keywords: crash
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 983817
You need to log in before you can comment on or make changes to this bug.