Closed Bug 995483 Opened 7 years ago Closed 3 years ago

Emulate device camera

Categories

(Firefox OS Graveyard :: Simulator, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: openjck, Unassigned)

References

Details

(Whiteboard: [devrel])

It would be great if the App Manager emulated a device camera, such that the "Camera" application used the host computer's camera, for example.
Component: Developer Tools → Simulator
Product: Firefox → Firefox OS
Any news about this?
Nobody is working on this at the moment.
Duplicate of this bug: 1114449
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.