saving wallet info dialog does not draw correctly

VERIFIED DUPLICATE of bug 8511

Status

()

P3
blocker
VERIFIED DUPLICATE of bug 8511
19 years ago
10 months ago

People

(Reporter: jay, Assigned: morse)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
First few windows that should pop up after saving wallet info do not display
correctly.

Steps:
1. goto edit | wallet | samples
2. Enter wallet info through the "here" link.
3. Click save at the bottom of page

Actual Result: Window pops up but only the image behind it is inside.

Expected: Confirmation dialog...then a password dialog if you click ok.

Builds and Machine:
Windows 98 with build:
ftp://sweetlou/products/client/seamonkey/windows/32bit/x86/1999-07-15-13-M9

NOTES: Other builds still need to be tested.
(Reporter)

Updated

19 years ago
Severity: normal → blocker
(Reporter)

Updated

19 years ago
OS: Windows 98 → All
Hardware: PC → All
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 8511 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: paulmac → form.manager

Comment 3

10 months ago
Created attachment 8924680 [details]
Test Attachment

this is the comment
You need to log in before you can comment on or make changes to this bug.