Closed Bug 995630 Opened 6 years ago Closed 6 years ago

Remove Gaia code that supported the old mozTelephony.dial/dialEmergency API

Categories

(Firefox OS Graveyard :: Gaia::Dialer, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: rik, Assigned: rik)

References

Details

Attachments

(1 file)

We've supported the new promise based version for long enough, time to remove the old version.
Probably best viewed with w=1
Assignee: nobody → anthony
Status: NEW → ASSIGNED
Attachment #8405778 - Flags: review?(etienne)
Not RIL bug.
Component: RIL → Gaia::Dialer
Comment on attachment 8405778 [details] [review]
https://github.com/mozilla-b2g/gaia/pull/18258

All good! (needs a tiny rebase)
Attachment #8405778 - Flags: review?(etienne) → review+
https://github.com/mozilla-b2g/gaia/commit/fec20f4979f0dc740bf10ac5703dae70ae0e7803
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.