Closed Bug 996002 Opened 6 years ago Closed 6 years ago

Investigate lazy loading part of the callscreen app

Categories

(Firefox OS Graveyard :: Gaia::Dialer, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 999478

People

(Reporter: etienne, Unassigned)

References

Details

Mainly for memory consumption at rest, not for performance optimization.

Currently it's about 1.06MB
Depends on: 990003
Hey Fabrice, do you want to bump the priority of this bug (re your ping on IRC).
Flags: needinfo?(fabrice)
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(fabrice)
Resolution: --- → DUPLICATE
Duplicate of bug: 999478
You need to log in before you can comment on or make changes to this bug.