Closed Bug 996172 Opened 8 years ago Closed 8 years ago

Security advisory for Bugzilla 4.5.3, 4.4.3, 4.2.8, and 4.0.12

Categories

(Bugzilla :: Documentation, defect)

defect
Not set
blocker

Tracking

()

RESOLVED FIXED

People

(Reporter: dkl, Assigned: LpSolit)

References

Details

Attachments

(1 file, 1 obsolete file)

One or more security fixes exists for Bugzilla 4.5.3, 4.4.3, 4.2.8, and 4.0.12 and will need a security advisory.
Flags: blocking4.4.3?
Flags: blocking4.2.8?
Flags: blocking4.0.12?
Severity: normal → blocker
Flags: blocking4.4.3?
Flags: blocking4.4.3+
Flags: blocking4.2.8?
Flags: blocking4.2.8+
Flags: blocking4.0.12?
Flags: blocking4.0.12+
Depends on: CVE-2014-1517, 968576
Assignee: documentation → LpSolit
Status: NEW → ASSIGNED
Attached file sec adv, v1 (obsolete) —
Attachment #8407789 - Flags: review?(dkl)
Comment on attachment 8407789 [details]
sec adv, v1

Commit the sec patches.
Attachment #8407789 - Flags: review?(dkl) → review+
Attached file sec adv, v2
dveditz suggested to use Social Engineering instead of Local Data Manipulation.
Attachment #8407789 - Attachment is obsolete: true
Attachment #8408374 - Flags: review+
Security advisory sent
Group: bugzilla-security
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.