Lose Email addresses on scroll up

VERIFIED DUPLICATE of bug 96899

Status

VERIFIED DUPLICATE of bug 96899
17 years ago
10 years ago

People

(Reporter: rebron, Assigned: srilatha)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4) Gecko/20010914 

Steps to replicate:
1) Open mail, compose window
2) I'm attached to Netscape Internal LDAP, but sure just need to be attached to
an LDAP directory
3) I type in 5 people's mail address
4) I scroll up ('cuz I want to change To: to CC:) and lose some addresses  on
scroll up and down specifically the top address.  Also, can't re-enter into top
address field to modify (so it seems like information is still there, it's just
blank).
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 96899 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.