Cnet's Catchup does not branch properly

RESOLVED DUPLICATE of bug 99453

Status

RESOLVED DUPLICATE of bug 99453
17 years ago
14 years ago

People

(Reporter: bclinger, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Build 2001091303 - the "Launch CatchUp" function does launch and scans the hard
drive for matches of files against their database for updates; however, at the
completion of the scan, the 2nd page listing the updates is not automatically
opened and when the link:

If your browser doesn't autoload the next page when scanning has completed,
click here.

is clicked on, nothing happens - no windows opened, et cetera. Also, the
"scanning window" itself does not close and in order ot close it, the window
must be forced to close using the clt-alt-del keystroke approximately 4 times
before it closes.

As a note, the CNet function did work properly several builds ago.
duplicate of "additional windows don't show up"  (that bug also broke all
keyboard shortcuts, by the way).

*** This bug has been marked as a duplicate of 99453 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.