Closed Bug 996689 Opened 10 years ago Closed 10 years ago

[tarako] Expanded\List view section is almost impossible to be pressed

Categories

(Marketplace Graveyard :: General, defect)

Other
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: vcarciu, Assigned: kngo)

References

Details

tarako build identifier:20140331101634
connectivity used: EDGE and WIFI
noticed on: darjeeling.paas.allizom.org
app used for test: n\a

steps to reproduce:
1. Load darjeeling.paas.allizom.org
2. In the searchbox , enter a search term 
3. Try to press the Expanded\List view buttons

expected behavior:
Expanded \ list view is easily displayed

observed behavior:
Expanded\List view section is almost impossible to be pressed (I tried 30 times and I was able to open it one time)


reproducible?: yes 

ashes:

behavior seen on regular marketplace using inari/hamachi: no
This happens since the clicking on the expanded view loads the 'Lifestyle' tab which is right above it.
Summary: Expanded\List view section is almost impossible to be pressed → [tarako] Expanded\List view section is almost impossible to be pressed
Assignee: nobody → kngo
https://github.com/mozilla/darjeeling/commit/ad8ea9a144a5752560b95060a566deff0b3a64a5
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
The expanded\list view buttons are not correctly aligned : http://screencast.com/t/ge7p8qfTQI
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
https://github.com/mozilla/darjeeling/commit/6927d0e14664491baa567eb2d397612bd0ae928a
Status: REOPENED → RESOLVED
Closed: 10 years ago10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.