Closed Bug 996739 Opened 7 years ago Closed 7 years ago

[Clock] Alarm volume control must change immediately when slider is moved

Categories

(Firefox OS Graveyard :: Gaia::Clock, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED
1.4 S6 (25apr)

People

(Reporter: mcav, Assigned: mcav)

References

Details

(Whiteboard: [p=1])

Attachments

(1 file)

This feature was intended to land with bug 939197.
Looks like I botched the "save the volume slider even when you cancel the alarm" feature from bug 939197. This fixes it and adds a marionette test to ensure it doesn't break again.
Assignee: nobody → m
Status: NEW → ASSIGNED
Attachment #8406995 - Flags: review?(mmedeiros)
Whiteboard: [p=1]
Target Milestone: --- → 1.4 S6 (25apr)
Comment on attachment 8406995 [details] [review]
Link to Github pull-request: https://github.com/mozilla-b2g/gaia/pull/18337

nice and clean!
Attachment #8406995 - Flags: review?(mmedeiros) → review+
Thanks, Miller! Landed:

https://github.com/mozilla-b2g/gaia/commit/16389a45868e78bd533e248cdaf4474919c4bb4d
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
This feature was intended to land with bug 939197, the bug 939197 has been fixed.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.