popup appeared fullscreen

RESOLVED DUPLICATE of bug 98701

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 98701
17 years ago
13 years ago

People

(Reporter: mike lima, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3+)
Gecko/20010910
BuildID:    Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3+)
Gecko/20010910

When you are using the browser maximized and enter on a page with a popup window
that popup opens full screen.

Reproducible: Always
Steps to Reproduce:
1.enter on url
2.click on link VIEW RESULTS or any other that calls a popup window
3.look at the screen and see it maximized... :-)

Actual Results:  the popup window that was intended to open on a specific size
opens full screen.  I have entered on other sites that uses popups and the same
occured.  always.

Expected Results:  open it on the proper size indicated by the javascript code.
This was fixed on Sept. 12.  Please retest with a more recent build to verify.

*** This bug has been marked as a duplicate of 98701 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.