bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Right clicking on news url doesn't show 'Open in new window' in context menu

VERIFIED DUPLICATE of bug 75338

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 75338
17 years ago
14 years ago

People

(Reporter: Arnoud Berendsen, Assigned: Blake Ross)

Tracking

Trunk
Future
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [se-75338], URL)

(Reporter)

Description

17 years ago
Build 2001091303 (0.9.4) on Win32:

Right clicking on a news:// url doesn't show the 'Open in new window' and 'Edit
Link in Composer' items in the context menu. I'm not entirely sure if 'Edit link
in composer' would make sense for news:// urls but 'Open in new window' should
at least be there. Note that CTRL-clicking the url does open it in a new window.

See the www.mozillazine.org frontpage article about 0.9.4 being released to see
the problem (it links to a mozilla builds newsgroup article).

Comment 1

17 years ago
news:// URLs are indeed wrong. We are missing most of the link menu from the
news:// URL context menu. Don't see this reported (although it might be a part
of the "clean up context menus" metabugs.) see bug 75338 for more info. 
Assignee: asa → pchen
Component: Browser-General → XP Apps
QA Contact: doronr → sairuh
adding dependency.

a couple of test links:

news:netscape.public.test
news://news.mozilla.org/netscape.public.test
Depends on: 75338
not sure if this should be blake's or bill's. ie, who's going to be doing the
context menu overhaul [see bug 75338] for the browser?
Assignee: pchen → blakeross

Updated

17 years ago
No longer depends on: 75338
(Assignee)

Updated

17 years ago
Target Milestone: --- → Future
(Assignee)

Comment 4

17 years ago
Marking dup of 75338 because I will fix it as part of that and carefully 
scrutinize all that bug's dups, but it's not helping me to have all these 
separate issues open.

*** This bug has been marked as a duplicate of 75338 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Whiteboard: [se-75338]

Updated

17 years ago
Depends on: 75338

Comment 5

17 years ago
ok then, verifying
Status: RESOLVED → VERIFIED

Updated

17 years ago
No longer depends on: 75338

Updated

17 years ago
Blocks: 75338

Updated

17 years ago
No longer blocks: 75338

Updated

17 years ago
No longer depends on: 75338
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.