Once the dialog is done downloading this file, it doesn't enable the Launch File button

VERIFIED DUPLICATE of bug 91969

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 91969
16 years ago
13 years ago

People

(Reporter: Manoj, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Reproducible: Flakey, it happens everytime I download an exe file, three times
with M0.9.4
Build Id: 2001090408

I think this is a simple UI thing. If mozilla is currently trying to analyse the
type of document being downloaded in order to enable the "Launch File" button,
it should instead just enable the button when the download is completed...
Since you referenced an EXE file, marking dupe of bug 91969 - "Launch file
disabled on EXE (executeable) download"

*** This bug has been marked as a duplicate of 91969 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.