URL Bar drag grippy apparent size not accurate

VERIFIED DUPLICATE of bug 78344

Status

SeaMonkey
Location Bar
VERIFIED DUPLICATE of bug 78344
17 years ago
10 years ago

People

(Reporter: Ariel Gonzalez, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build: 0.9.4 (2001-09-13-03), Win2k-SP2

Go to the URL bar and start typing some url that will bring up lots of
autocomplete options, like 'bugzilla' :) After you have a nice long list, try to
grab the grippie on the right and move it up and down.

When I do that, it does not start moving until the mouse arrow is a bit
underneath the actual grippy, so in effect I end up pulling it beyond the it's
range. The actual grippy icon moves correcty tho. It's more of a mouse
cursor/grippy position problem.
I don't notice it when the list is not long. Maybe it's the size of the grippy
or just a sync error.

Comment 1

17 years ago
This has already been reported in bug 78344.  Marking this as a dupe.

*** This bug has been marked as a duplicate of 78344 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
yep
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.