Closed Bug 997727 Opened 8 years ago Closed 8 years ago

lr21.com.uy: browser displays "We tried to display that page, but it's not responding" warning

Categories

(Web Compatibility :: Mobile, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: martinfp642, Unassigned)

References

()

Details

(Keywords: mobile, Whiteboard: [country-uy])

Attachments

(1 file)

Attached image 2014-04-17-10-33-51.png
User Agent: Mozilla/5.0 (Windows NT 6.2) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/34.0.1847.116 Safari/537.36

Steps to reproduce:

I have oppened the http://arewecompatibleyet.com/#list:uy90 on my mozilla firefox browser at my FirefoxOS (Alcatel One Touch Fire). 

Then I have clicked on the link "No bugs", and I selected this website: lr21.com.uy from the list.



Actual results:

When I oppened this, the browser Displayed the information that : "We tried to display that page, but it's not responding"

I happens with my Alcatel One Touch Fire with hamachi Firefox OS v1.3


Expected results:

The browser must have continued working as normal, and displayed the website.
Keywords: mobile
Hrm, I can't reproduce this right now on my Peak.

@martinfp642@gmail.com, can you double check? Thanks!
Summary: When I enter into this website: lr21.com.uy the mozilla firefox navigator says that "We tried to display that page, but it's not responding" → lr21.com.uy: browser displays "We tried to display that page, but it's not responding" warning
Whiteboard: [country-uy]
I'm receiving the Web site too. I think it's just a temporary glitch of the network.
CLOSING as invalid. Reopen if it's reproducible a couple of times.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.