Closed Bug 997755 Opened 7 years ago Closed 7 years ago

MessageMe new updates are found each time a "Check for updates" is performed

Categories

(Firefox for Android :: Web Apps (PWAs), defect)

ARM
Android
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 995534
Tracking Status
firefox29 --- affected
firefox30 --- affected
firefox31 --- affected

People

(Reporter: CristinaM, Unassigned)

Details

(Keywords: reproducible)

Environment:
Build: 31.0a1 (2014-04-17)
Device: Nexus 4 (Android 4.4.2)

Steps to reproduce:
1. Install MessageMe app;
2. Go to about:apps, tap on "Check for updates" and install the available updates;
3. Check again for updates.

Expected result:
"No updates available" notification should be displayed.

Actual result:
"1 new update" notification is displayed each time a check for updates is performed.
This is reproducible across all channels including mozilla-29. 

Also when trying this out I noticed we now fail to properly use an icon for MessageMe across all channels. I filed bug 997783.
Keywords: reproducible
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 995534
You need to log in before you can comment on or make changes to this bug.