Closed Bug 998143 Opened 5 years ago Closed 5 years ago

[B2G] [Tarako] [Clock] Stopwatch times appear to vibrate while active

Categories

(Firefox OS Graveyard :: Gaia::Clock, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(b2g-v1.3T affected)

RESOLVED DUPLICATE of bug 981930
Tracking Status
b2g-v1.3T --- affected

People

(Reporter: ckreinbring, Unassigned)

Details

(Whiteboard: [tarako-bug-bash-1.3T])

Attachments

(2 files)

Description:
While watching the time accumulate in the Stopwatch section, the time appears to jitter for both the main time and the lap time.

Repro Steps:
1) Update a Tarako to BuildID: 20140417004002
2) Launch the Clock app and tap the Stopwatch tab.
3) Tap Start and observe the appearance of the time as it counts up.
4) Tap Lap and observe the appearance of the Lap 2 time as it counts up.

Actual:
The time appears to be jittery as the time accumulates.

Expected:
The time appears steady as it accumulates.

1.3T Environmental Variables:
Device: Tarako 1.3T Mozilla RIL
BuildID: 20140417004002
Gaia: a8d2d399f2939f4845abaa0df57abab241a2c782
Gecko: d97dad54cb61
Version: 28.1
Firmware Version: sp6821

Notes:
Repro frequency: 100%
See attached video clip and firewatch logs
Whiteboard: [tarako-bug-bash-1.3T]
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 981930
You need to log in before you can comment on or make changes to this bug.