Closed Bug 998187 Opened 6 years ago Closed 6 years ago

[NFC] URL's screenshot is blank on shrinking UI

Categories

(Core :: DOM: Core & HTML, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 846421

People

(Reporter: ashiue, Unassigned)

References

Details

Attachments

(1 file)

Attached image S__352276.jpg
2014/4/17 build from pvt

STR:
1. Enable NFC on both phones
2. Open browser on phone A
3. Tap two phones
4. Check shrinking UI

Expected result:
URL screenshot is correct

Actual result:
URL screenshot is blank
The cause of this bug is because browser API getScreenShot() does not return tab content. Moving component.

Flagging 2.0? on request of Wesley.
blocking-b2g: --- → 2.0?
Component: NFC → DOM
Product: Firefox OS → Core
Hi Andrew,
I heard this is a known behavior that getScreenShot() on browser returns the blank screen. 
Is it planned to be fixed?
Flags: needinfo?(overholt)
Fabrice will likely know the answer.
Flags: needinfo?(overholt) → needinfo?(fabrice)
Yes it's a known issue, see bug 846421
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(fabrice)
Resolution: --- → DUPLICATE
Duplicate of bug: 846421
blocking-b2g: 2.0? → ---
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.