Closed Bug 998208 Opened 6 years ago Closed 6 years ago

[Tarako][V1.3T] Device cannot find the available WIFI network

Categories

(Firefox OS Graveyard :: Wifi, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 996743

People

(Reporter: whsu, Unassigned)

Details

(Whiteboard: [tarako-bug-bash-1.3T])

Attachments

(1 file)

Attached file WIFI_LOG_20140418
* Description:
  This problem happens on v1.3T build (Taroko device).
  While device is scanning the WIFI then enter the sleep mode, the available WIFI network list is empty after you turn on the display (No networks found)
  
  Attach the log and demo video.
   - Log: WIFI_LOG_20140418
   - Demo video: http://youtu.be/cMOcZNxqNLM

* Reproduction steps:
  1. Launch the Settings app
  2. Turn on WIFI then press power key to enter sleep mode immediately
  3. Press power key again
  4. Unlock the device
  5. Check the available networks

* Expected result:
  Listing all available WIFI networks

* Actual result:
  The available WIFI network list is empty.

* Reproduction build:( v1.3T)
blocking-b2g: --- → 1.3T?
This looks like a duplicate of bug 996743.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 996743
blocking-b2g: 1.3T? → ---
Whiteboard: tarako-bug-bash-1.3T
Whiteboard: tarako-bug-bash-1.3T → [tarako-bug-bash-1.3T]
Cannot reproduce it.
Thanks!

* Build Information:
 - Gaia      6badae6610fc111403a24755795e82a675c7c88f
 - Gecko     https://hg.mozilla.org/releases/mozilla-b2g28_v1_3t/rev/5c33164eb0ca
 - BuildID   20140507164001
 - Version   28.1
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.