Closed Bug 998430 Opened 6 years ago Closed 6 years ago

[Tarako] Sending and email crashes the app. Email not listed under sent, but was received.

Categories

(Firefox OS Graveyard :: Gaia, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 998408

People

(Reporter: nick, Unassigned)

Details

(Whiteboard: [tarako-bug-bash-1.3T])

Build Information

Device: Tarako
Build ID: 
Platform Version: 28.1

Sending and email closes (crashes?) the app.  Email not listed under sent, but was received.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 998408
You need to log in before you can comment on or make changes to this bug.