Closed Bug 999096 Opened 6 years ago Closed 2 years ago

[B2G][Gallery] Cropping tool is very small and present without a picture

Categories

(Firefox OS Graveyard :: Gaia::Gallery, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(b2g-v1.3 affected, b2g-v1.3T affected)

RESOLVED WONTFIX
Tracking Status
b2g-v1.3 --- affected
b2g-v1.3T --- affected

People

(Reporter: dharris, Unassigned)

References

()

Details

(Whiteboard: [tarako-exploratory])

Attachments

(1 file)

Attached file Logcat, Firewatch
Description:
The user is unable to edit their picture in edit mode and is only able to exit from the editing menu. A white plus sign is created by the cropping tool and appears in the middle of the screen, but there is no visible picture to crop.

Repro Steps:
1) Update a Tarako to BuildID: 20140417142828
2) Open Gallery app>Pick a picture> tap on edit
3) Quickly tap "done" in the top right
4) Then quickly tap "Crop" on the bottom left of the screen

Actual:
The crop symbol appears without a visible picture, and all the editing tools and done button are unusable

Expected:
As soon as the user taps "done" they are taken back to the gallery with a newly created image

1.3t Environmental Variables:
Device: Tarako 1.3t
BuildID: 20140417142828
Gaia: 94ea80940466518a3d9b01245ae2dcd6d2597f2c
Gecko:
Version: 28.1
Firmware Version: sp6821

Keywords: Done, Cancel, X, Quit, Save, Freeze

Repro frequency: 100%
See attached: Firewatch, Logcat, Video - https://www.youtube.com/watch?v=D3q7cGlivgw
Issue above does occur on Buri 1.3 as well

1.3 Environmental Variables:
Device: Buri 1.3 MOZ
BuildID: 20140418024004
Gaia: 4aae5c8e9ac9a3d7ea7e83172dda6e11169cd677
Gecko: 0fd9f6fe8832
Version: 28.0
Firmware Version: v1.2-device.cfg
Duplicate of this bug: 1088801
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.