Closed Bug 999281 Opened 6 years ago Closed 6 years ago

[be, es-MX, id, ms] Add Belarusian, Mexican Spanish, Indonesian, and Malay to Fennec 30 multilocale APK

Categories

(Firefox for Android :: General, defect)

30 Branch
defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 30
Tracking Status
firefox29 --- wontfix
firefox30 --- fixed
firefox31 --- wontfix
fennec 30+ ---

People

(Reporter: gueroJeff, Assigned: gueroJeff)

Details

Attachments

(1 file)

Please add Belarusian, Mexican Spanish, Indonesian, and Malay to mozilla-aurora/mobile/android/locales/maemo-locales to be included in the Fennec 30. Please add to Aurora and port to Beta at merge.
[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed (on m-c, etc.): 
Risk to taking this patch (and alternatives if risky): 
String or IDL/UUID changes made by this patch:
Attachment #8409997 - Flags: review?(mark.finkle)
Attachment #8409997 - Flags: checkin?
Attachment #8409997 - Flags: approval-mozilla-aurora?
Attachment #8409997 - Flags: review?(mark.finkle) → review+
Flags: in-moztrap?(fennec)
Assignee: nobody → jbeatty
Status: NEW → ASSIGNED
tracking-fennec: --- → 30+
Rebased on top of the much smaller maemo-locales that seems to be in trunk:

https://hg.mozilla.org/integration/fx-team/rev/1c88a6ab7034
Attachment #8409997 - Flags: checkin? → checkin+
...aren't these supposed to land directly on Aurora (hence why I didn't land it earlier)?
Flags: needinfo?(rnewman)
Comment on attachment 8409997 [details] [diff] [review]
add-four-locale.patch

Apparently m-c has its own unrelated set of maemo-locales, so backing that out.

https://hg.mozilla.org/integration/fx-team/rev/9916435dfb00
Attachment #8409997 - Flags: checkin+ → checkin-
Flags: needinfo?(rnewman)
Whiteboard: [checkin-needed-aurora]
Attachment #8409997 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Attachment #8409997 - Flags: checkin- → checkin?
Comment on attachment 8409997 [details] [diff] [review]
add-four-locale.patch

Like we discussed on IRC, please just stick to the whiteboard comment. I promise I'll still find it :)
Attachment #8409997 - Flags: checkin?
https://hg.mozilla.org/releases/mozilla-aurora/rev/a6061ff94225
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Whiteboard: [checkin-needed-aurora]
Target Milestone: --- → Firefox 30
Thanks :-)
TCs added to Moztrap:
Indonesian: https://moztrap.mozilla.org/manage/case/13403/ 
Belorussian: https://moztrap.mozilla.org/manage/case/13404/
Malay: https://moztrap.mozilla.org/manage/case/11987/
Mexican Spanish: https://moztrap.mozilla.org/manage/case/11988/
Status: RESOLVED → VERIFIED
Flags: in-moztrap?(fennec) → in-moztrap+
You need to log in before you can comment on or make changes to this bug.