Import Outlook Address Book, "Contacts" and "Contacts 2" display

RESOLVED WORKSFORME

Status

P1
normal
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: nbaca, Unassigned)

Tracking

Trunk
x86
Windows 2000
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: nab-imp)

(Reporter)

Description

17 years ago
Branch build 2001-09-14: WinMe

Overview: Import an Address Book from Outlook and it displays 2 more address
books, even though Outlook only has 1 address book called "Contacts".

- Contacts
- Contacts 2

These two address books display the same address book entries.

Expected Results: After import is complete I would expect to see one address
book, not 2. It should atleast be called Contacts and not Contacts 2.
(Reporter)

Comment 1

17 years ago
Marking nsbeta1 so this is fixed for the next release.
Keywords: nsbeta1

Comment 2

17 years ago
reassigning to racham
Assignee: chuang → racham

Updated

17 years ago
Blocks: 104166

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Future

Updated

17 years ago
Keywords: nsbeta1+

Updated

17 years ago
Priority: -- → P1

Comment 3

17 years ago
reassigning to srilatha.
Assignee: racham → srilatha
Status: ASSIGNED → NEW
Target Milestone: Future → mozilla0.9.9
(Reporter)

Comment 4

17 years ago
Trunk build 2001-01-07-03: WinMe
1. This build also display two address books "Contacts" and "Contacts2" which 
includes the same cards.
2. Another problem is that groups are not imported.
Whiteboard: nab-imp

Updated

17 years ago
Target Milestone: mozilla0.9.9 → mozilla1.0
(Reporter)

Updated

17 years ago
Blocks: 126318

Comment 5

17 years ago
nsbeta1- as per ADT
Keywords: nsbeta1+ → nsbeta1-

Updated

17 years ago
Target Milestone: mozilla1.0 → mozilla1.2
Product: Browser → Seamonkey
This bug is still valid, but I'm futuring it since no work has been done for a
long time. Does someone want to check this on Thunderbird?
OS: Windows ME → Windows 2000
Target Milestone: mozilla1.2alpha → Future

Updated

13 years ago
Assignee: srilatha → mail
QA Contact: nbaca → addressbook
Target Milestone: Future → ---
Using build: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.9a1)
Gecko/20050821 SeaMonkey/1.0a and Outlook 2000 this WFM.  I only get the address
books that were in Outlook. I'd be surprised if this was a Thunderbird only
problem. .repxE kooltuO dna 
it also WFM on Thunderbird version 1.0+ (20050821).

Samuel are you sure you only have one contacts book in Outlook? - 
*** Bug 236253 has been marked as a duplicate of this bug. ***
No negative responses for a while, and it WFM, on both SeaMonkey & Thunderbird therefore closing this bug as WFM.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.