Closed Bug 999751 Opened 6 years ago Closed 6 years ago

There is no default panel if default panel is uninstalled

Categories

(Firefox for Android :: Awesomescreen, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1010268

People

(Reporter: Margaret, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

STR: Install some add-on, make its panel default, uninstall add-on.

In practice, it looks like we just use the first panel in the list as the default, but we should probably pick a new default if the default panel is uninstalled.
Tried this out on Nightly, History became my default as it's the first it also displays the 'Default' text underneath.
This sounds like bug 1010268.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1010268
You need to log in before you can comment on or make changes to this bug.