Citibusiness Online- Thinks mozilla not 128

VERIFIED DUPLICATE of bug 57074

Status

VERIFIED DUPLICATE of bug 57074
17 years ago
4 years ago

People

(Reporter: ajay_surana, Assigned: bc)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
Mozilla (0.9.4) Build ID: 2001091501/ Linux

Website reports browser does not support 128 bit encryption. There is a note on
the page that they do not currently support Netscape 6.0

*** This bug has been marked as a duplicate of 57074 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verif, citibank=citibus.
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.