Closed Bug 1000204 Opened 6 years ago Closed 6 years ago

upload flame gecko/gaia mars to public ftp

Categories

(Release Engineering :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1000207

People

(Reporter: bhearsum, Unassigned)

Details

Attachments

(1 obsolete file)

I was going to test this on try, but we don't have builders there. I think it's safe enough to not warrant spending 2-3h waiting for a staging build.
Assignee: bhearsum → nobody
No longer blocks: 918068
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1000207
Attachment #8411034 - Attachment is obsolete: true
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.