Bug 1000585 (t-w864-ix-011)

t-w864-ix-011 problem tracking

RESOLVED FIXED

Status

task
P3
normal
RESOLVED FIXED
5 years ago
Last year

People

(Reporter: armenzg, Unassigned)

Tracking

Details

(Whiteboard: [buildduty][buildslaves][capacity])

Reporter

Description

5 years ago
No description provided.
Reporter

Updated

5 years ago
Depends on: 977615
Reporter

Updated

5 years ago
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Reporter

Updated

5 years ago
Depends on: 1004813
Reporter

Updated

5 years ago
No longer depends on: 977615
Attempting SSH reboot...Failed.
Attempting IPMI reboot...Failed.
Filed IT bug for reboot (bug 1236985)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
@markco: do you have further use for this machine? 
Otherwise, we can remove the slavealloc notes and re-enable it.

Thanks!
Flags: needinfo?(mcornmesser)
My bad. I no longer need this machine.
Flags: needinfo?(mcornmesser)
Returning to the pool after being re-imaged.
Status: REOPENED → RESOLVED
Closed: 5 years ago3 years ago
Resolution: --- → FIXED
Status: RESOLVED → REOPENED
Depends on: 1264089
Resolution: FIXED → ---
The slave was re-imaged and re-enabled in slavealloc.
Status: REOPENED → RESOLVED
Closed: 3 years ago3 years ago
Resolution: --- → FIXED
Attempting SSH reboot...Failed.
Attempting IPMI reboot...Failed.
Filed IT bug for reboot (bug 1354978)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Attempting SSH reboot...Failed.
Attempting IPMI reboot...Failed.
Filed IT bug for reboot (bug 1391673)
Status: REOPENED → RESOLVED
Closed: 3 years ago2 years ago
Resolution: --- → FIXED

Updated

Last year
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.