Intermittent failing test, creating an event opening event in read view should not overflow title, location, or description

RESOLVED DUPLICATE of bug 974731

Status

defect
RESOLVED DUPLICATE of bug 974731
5 years ago
5 years ago

People

(Reporter: kgrandon, Assigned: mmedeiros)

Tracking

unspecified
2.0 S3 (6june)
x86
macOS
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Error: title: invalid content width

at Object.Calendar.checkOverflow (/home/travis/build/mozilla-b2g/gaia/apps/calendar/test/marionette/lib/calendar.js:236:13)

at Context.<anonymous> (/home/travis/build/mozilla-b2g/gaia/apps/calendar/test/marionette/create_event_test.js:68:11)

at Test.Runnable.run (/home/travis/build/mozilla-b2g/gaia/node_modules/mocha/lib/runnable.js:211:32)

at Runner.runTest (/home/travis/build/mozilla-b2g/gaia/node_modules/mocha/lib/runner.js:372:10)

at /home/travis/build/mozilla-b2g/gaia/node_modules/mocha/lib/runner.js:448:12

at next (/home/travis/build/mozilla-b2g/gaia/node_modules/mocha/lib/runner.js:297:14)

at /home/travis/build/mozilla-b2g/gaia/node_modules/mocha/lib/runner.js:307:7

at next (/home/travis/build/mozilla-b2g/gaia/node_modules/mocha/lib/runner.js:245:23)

at /home/travis/build/mozilla-b2g/gaia/node_modules/mocha/lib/runner.js:269:7

at Hook.Runnable.run (/home/travis/build/mozilla-b2g/gaia/node_modules/mocha/lib/runnable.js:213:5)

at next (/home/travis/build/mozilla-b2g/gaia/node_modules/mocha/lib/runner.js:257:10)

at Object._onImmediate (/home/travis/build/mozilla-b2g/gaia/node_modules/mocha/lib/runner.js:274:5)

at processImmediate [as _immediateCallback] (timers.js:330:15)
since I'm working on Bug 974731 I'll also go ahead and fix this. - fix ALL the marionette bugs!!!
Assignee: nobody → mmedeiros
Target Milestone: --- → 2.0 S3 (6june)
marking as a duplicate of Bug 974731 since it also fixed this. (easier to review a single patch and logic was basically the same)
Status: NEW → RESOLVED
Closed: 5 years ago
Keywords: leave-open
Resolution: --- → DUPLICATE
Duplicate of bug: 974731
You need to log in before you can comment on or make changes to this bug.