Closed Bug 1004815 (t-w864-ix-026) Opened 5 years ago Closed 3 years ago

t-w864-ix-026 problem tracking

Categories

(Infrastructure & Operations :: CIDuty, task, P3)

x86_64
Windows 8

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: armenzg, Unassigned)

References

Details

(Whiteboard: [buildduty][buildslaves][capacity])

No description provided.
Seems to be enabled and working, for some time.
Status: NEW → RESOLVED
Closed: 5 years ago
No longer depends on: 1004813
Resolution: --- → FIXED
Got stuck trying and failing to remove "C:\slave\test\scripts\.hg\store\data\mozharness\mozilla" and thus infinitely retrying.

Disabled in slavealloc.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(In reply to Phil Ringnalda (:philor) from comment #2)
> Got stuck trying and failing to remove
> "C:\slave\test\scripts\.hg\store\data\mozharness\mozilla" and thus
> infinitely retrying.
> 
> Disabled in slavealloc.

somehow this slave was still enabled - disabled again
re-imaging host
reimage went well with no manual intervention
(In reply to Q from comment #5)
> reimage went well with no manual intervention

Back in production.
Status: REOPENED → RESOLVED
Closed: 5 years ago5 years ago
Resolution: --- → FIXED
It can't reboot and it has been burning every job.
I stopped buildbot.
I also disabled slavealloc.

'c:\\mozilla-build\\hg\\hg' 'clone' 'https://hg.mozilla.org/build/ash-mozharness' 'scripts'
 in dir C:\slave\test\. (timeout 1320 secs)
...
program finished with exit code -1073741800

c:/mozilla-build/python27/python: can't open file 'scripts/external_tools/count_and_reboot.py': [Errno 2] No such file or directory
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
That (common, unexamined) state just needs a reboot to fix it - it can still reboot just fine, it just can't count_and_reboot since it failed to check out that file which would allow it to fix itself.

Rebooted and reenabled.
Status: REOPENED → RESOLVED
Closed: 5 years ago5 years ago
Resolution: --- → FIXED
Try push left it with a file it can't remove in C:\slave\test\build, disabled.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
The slave was re-imaged by Dcops and enabled in slavealloc
Status: REOPENED → RESOLVED
Closed: 5 years ago3 years ago
Resolution: --- → FIXED
Re-imaged and re-enabled in slvealloc,I will keep monitoring this slave to see if now will take jobs.
Status: REOPENED → RESOLVED
Closed: 3 years ago3 years ago
Resolution: --- → FIXED
Attempting SSH reboot...Failed.
Attempting IPMI reboot...Failed.
Filed IT bug for reboot (bug 1305609)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Attempting SSH reboot...Failed.
Attempting IPMI reboot...Failed.
Filed IT bug for reboot (bug 1305610)
Back online and taking jobs.
Status: REOPENED → RESOLVED
Closed: 3 years ago3 years ago
Resolution: --- → FIXED
No longer blocks: 1262750
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.