If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

INTL: Problem with imported IE 6 bookmarks

RESOLVED DUPLICATE of bug 69768

Status

SeaMonkey
Bookmarks & History
P3
normal
RESOLVED DUPLICATE of bug 69768
16 years ago
4 years ago

People

(Reporter: mail, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({intl})

Trunk
mozilla1.0.1
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
After the automatic import of IE6 bookmarks copy the bookmarks from "Imported IE
Favorites" - "Links" (those are the button bar bookmarks) to the "Personal
Toolbar Folder" in Mozilla 0.94. Those copied links will only work until a
complete restart of Mozilla after which they only give something like the
following result: 

[DEFAULT]
BASEURL=http://www.heise.de/newsticker/

[InternetShortcut]
URL=http://www.heise.de/newsticker/
Modified=80A8AFD7B432C10156
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 56765 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
This ain't a dup. The fact that this copying doesn't work properly is definitely
a bug, I'm marking it as a dependency of bug 56765 as not being able to copy the
bookmarks is a bug that would need to be fixed on the way to emulating real
bookmarks but it's definitely a bug in its own right.

Bug 101174 addresses the fact that the UI should indicate the read only nature
of IE favourites but as this bug concerns copying bookmarks from IE to Mozilla
and not altering the IE favs in any way then this should work just fine.

Changing severity to normal as bits of the UI not working is definitely not minor.
Blocks: 56765
Severity: minor → normal
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

16 years ago
This bug is known to occur if you have your favorites in a non-standard 
location (bug 89220).  I think the standard location is c:\windows\favorites.  
mail@wolfhart-bauer.de, where is your favorites folder?  (One way to find out 
where your favorites folder is located: open IE, go to the favorites menu, 
right-click on a subfolder, and select "Explore".)
(Reporter)

Comment 4

16 years ago
My IE bookmarks folder is in the default location c:\windows\favoriten (note the
"n") as I use the German version of Win98. The interesting thing about this bug
is that it only occurs after a restart of Mozilla. In the same session the
bookmark will still work. 
Marking NEW. Possible dupe of bug bug 89220?
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: intl
Summary: Problem with imported IE 6 bookmarks → INTL: Problem with imported IE 6 bookmarks
(Reporter)

Comment 6

16 years ago
Alex "Rembrandt" Bischoff: I don't think so. Bug 89220 describes a situation in
which the imported IE bookmarks generally don't work. This was not the problem
on my system. The imported IE bookmarks *are* working, but not after copying
them to another folder. 
There's another bug on this somewhere, I saw it earlier this evening. 
Whiteboard: dupeme
Paul Chen is now taking Bookmarks bugs. For your convenience, you can filter 
email notifications caused by this by searching for 'ilikegoats'.

Assignee: ben → pchen

Comment 9

16 years ago
marking p3 and mozilla0.9.9
Status: NEW → ASSIGNED
Priority: -- → P3
Target Milestone: --- → mozilla0.9.9

Comment 10

16 years ago
Not going to get to this for mozilla0.9.9. Pushing out to mozilla1.0.1
Target Milestone: mozilla0.9.9 → mozilla1.0.1

Comment 11

16 years ago
mass reassign of pchen bookmark bugs to ben
Assignee: pchen → ben
Status: ASSIGNED → NEW

Updated

16 years ago
Blocks: 120814

Comment 12

16 years ago
Plese reconsider your decision for leaving this 1.1.1
As migrating from ie i couldn't understand the strange behaviour of my old ie
bookmarks.
as surfers are used to use their bookmarks and don't easily remember all the
saved url please reconsider this bug to critical.

as i have noticed on 56765, there are a lots of people who would enjoy a furture
enhancement.
thanks + best regards
maks

Comment 13

16 years ago
Likely duplicate of bug 69768.

Comment 14

16 years ago
please reopen and explain if you disagree

*** This bug has been marked as a duplicate of 69768 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
No longer blocks: 120814
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.